diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 3 |
1 files changed, 2 insertions, 1 deletions
@@ -2,7 +2,7 @@ name = "websweeper" version = "1.0.0" authors = ["stale <stale@masba.net>"] -edition = "2018" +edition = "2021" # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html @@ -10,6 +10,7 @@ edition = "2018" tokio = { version = "1", features = ["full"] } serde = { version = "1", features = ["derive"] } serde_json = "1.0" +flate2 = "1.0" warp = { version = "0.3", features = ["tls", "websocket"] } rand = "0.8" futures-util = "0.3" |