diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 5 |
1 files changed, 5 insertions, 0 deletions
@@ -7,5 +7,10 @@ edition = "2018" # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html [dependencies] +hyper = { version = "0.14", features = ["full"] } +tokio = { version = "1", features = ["full"] } tokio-tungstenite = "*" rand = "0.8" +futures-util = { version = "0.3", default-features = false, features = ["sink", "std"] } +futures-channel = "0.3" +format-bytes = "0.3" |