summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorstale <redkugelblitzin@gmail.com>2022-04-30 04:44:08 -0300
committerstale <redkugelblitzin@gmail.com>2022-04-30 04:44:08 -0300
commit9987d7abf6acd647b4a3a00c20d15f716dce653c (patch)
tree1d87a1024c67c0aa67d83b96414ade735b53cb95 /Cargo.toml
parentf8deba936e62e5c9b4f7487f656c92c253427d42 (diff)
we finally got moving cursors heck yeah
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2b6fee6..28dec21 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,5 +7,10 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+hyper = { version = "0.14", features = ["full"] }
+tokio = { version = "1", features = ["full"] }
tokio-tungstenite = "*"
rand = "0.8"
+futures-util = { version = "0.3", default-features = false, features = ["sink", "std"] }
+futures-channel = "0.3"
+format-bytes = "0.3"