summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorstale <redkugelblitzin@gmail.com>2022-05-29 20:45:03 -0300
committerstale <redkugelblitzin@gmail.com>2022-05-29 20:45:03 -0300
commitbcd5764aa03e128e06c355272b7b81eac8d4501d (patch)
tree44e1076c24680325a02317c29d4838c547a6c49d /Cargo.toml
parent8e8fb7c45e8088843b71cb55fede723b2f9c7ff2 (diff)
improved pubs listing, many minor fixes
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c825273..6356860 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ edition = "2018"
[dependencies]
tokio = { version = "1", features = ["full"] }
serde = { version = "1", features = ["derive"] }
+serde_json = "1.0"
warp = { version = "0.3", features = ["tls", "websocket"] }
rand = "0.8"
futures-util = "0.3"