summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorstale <redkugelblitzin@gmail.com>2022-05-29 05:34:16 -0300
committerstale <redkugelblitzin@gmail.com>2022-05-29 05:34:16 -0300
commit8e8fb7c45e8088843b71cb55fede723b2f9c7ff2 (patch)
treea6fbcb4cb3ea575cac0dddb45d88ed103301dfbf /Cargo.toml
parent2826d78bbfab50eab90e5a1611576f33e752b7d8 (diff)
*really* basic public lobby
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3a9c24e..c825273 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,7 @@ edition = "2018"
[dependencies]
tokio = { version = "1", features = ["full"] }
+serde = { version = "1", features = ["derive"] }
warp = { version = "0.3", features = ["tls", "websocket"] }
rand = "0.8"
futures-util = "0.3"