summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorstale <redkugelblitzin@gmail.com>2022-05-07 21:38:25 -0300
committerstale <redkugelblitzin@gmail.com>2022-05-07 21:38:25 -0300
commitac938b0d57d2e2630bf05668fec6b3d6c18d0450 (patch)
treed591b5a48b6c4974854c578bc157a7a8ffa2414c /Cargo.toml
parent88cc92f64dfc4a241410f67b20dec4680461a344 (diff)
this don't work no good
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9d4c83c..d54c86d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,8 @@ tokio-rustls = "0.23"
rustls-pemfile = "1"
hyper-tungstenite = "0.8"
rand = "0.8"
+futures = "0.3"
futures-util = { version = "0.3", default-features = false, features = ["sink", "std"] }
futures-channel = "0.3"
format-bytes = "0.3"
+anyhow = "1.0"