summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorstale <redkugelblitzin@gmail.com>2022-05-03 20:22:43 -0300
committerstale <redkugelblitzin@gmail.com>2022-05-03 20:22:43 -0300
commit88cc92f64dfc4a241410f67b20dec4680461a344 (patch)
tree1fe938cc6013c8f8692881cd1803a27fac3a26a9 /Cargo.toml
parent2f9687126ecb538f40b57bd6963129b406786175 (diff)
this is terrible
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 28dec21..9d4c83c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,9 @@ edition = "2018"
[dependencies]
hyper = { version = "0.14", features = ["full"] }
tokio = { version = "1", features = ["full"] }
-tokio-tungstenite = "*"
+tokio-rustls = "0.23"
+rustls-pemfile = "1"
+hyper-tungstenite = "0.8"
rand = "0.8"
futures-util = { version = "0.3", default-features = false, features = ["sink", "std"] }
futures-channel = "0.3"