diff options
author | stale <redkugelblitzin@gmail.com> | 2022-05-11 07:00:55 -0300 |
---|---|---|
committer | stale <redkugelblitzin@gmail.com> | 2022-05-11 07:00:55 -0300 |
commit | 5d3ab3dcf8deb887877523e0293237bcee804b1b (patch) | |
tree | ad854cc97ae5558ac08a4417cb4b10f49a498a9c /Cargo.toml | |
parent | ac938b0d57d2e2630bf05668fec6b3d6c18d0450 (diff) |
Ported, it woooorks
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 11 |
1 files changed, 2 insertions, 9 deletions
@@ -7,14 +7,7 @@ edition = "2018" # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html [dependencies] -hyper = { version = "0.14", features = ["full"] } tokio = { version = "1", features = ["full"] } -tokio-rustls = "0.23" -rustls-pemfile = "1" -hyper-tungstenite = "0.8" +warp = { version = "0.3", features = ["tls", "websocket"] } rand = "0.8" -futures = "0.3" -futures-util = { version = "0.3", default-features = false, features = ["sink", "std"] } -futures-channel = "0.3" -format-bytes = "0.3" -anyhow = "1.0" +futures-util = "0.3" |