summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorstale <redkugelblitzin@gmail.com>2022-07-01 15:15:05 -0300
committerstale <redkugelblitzin@gmail.com>2022-07-01 15:15:05 -0300
commitc68dc16bef476203a4424c4b857f16eeb8f0e119 (patch)
tree2f3fe4580f5b6d0f798aad6a9d680f44556e7f55 /Cargo.toml
initial commit, but with scarequotes
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..3c68a1b
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "websweeper"
+version = "1.1.0"
+authors = ["stale <stale@masba.net>"]
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+tokio = { version = "1", features = ["full"] }
+serde = { version = "1", features = ["derive"] }
+serde_json = "1.0"
+flate2 = "1.0"
+warp = { version = "0.3", features = ["tls", "websocket"] }
+rand = "0.8"
+futures = "0.3"
+ammonia = "3"